Announcing dhall-ruby 0.1.0


(Stephen Paul Weber) #1

Obviously early days, but fully functional with the latest version of the standard: https://rubygems.org/gems/dhall

Try it out and let me know how it goes!

This release conforms to dhall-lang standard version v6.0.0-29-gd317261,
but in practise should work with most v6.0.0 expressions.

Repository and readme: https://git.sr.ht/~singpolyma/dhall-ruby